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Fast Start for Office 2007 – Learning Guide 
 

Purpose:  The purpose of this document is to step you through the 
class and lab activities. In addition, you can use this document as a 

reference when you return to the job.   
 

We will cover much of this content in the class.  However, we will not 
be able to cover it all. Please be aware that your instructor may not 

know all the answers today, but will follow up if there is a question 
s/he cannot answer. We strongly recommend that you stay for the lab 

portion of the class and work through the extra materials.   

 
Please visit the Office 2007 Learning Pages to find more helpful 

documentation!  (link has been removed for confidentiality purposes)  
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Getting Started with Microsoft* Office 2007 

 
The Office Button 
Use the Office button to open and save a file.  Many people think it’s 

only a graphic, but it’s an important button!  The Office button 

replaces the File menu in Office 2003. 
 

In the image below, the Office button is highlighted.  The rest of the 
image displays the choices that are available when you click on the 

button. 
 

 

 

 
Quick Access Toolbar 
The Quick Access Toolbar displays commonly-

used icons.  You can customize the Quick Access Toolbar and add your 
favorite icons.  To do so, select the drop-down arrow and then 

Customize Quick Access Toolbar.  You can add up to 25 icons (in 
some cases, 28). 

 



 Fast Start for Office 2007 – Learning Guide 

Rev 3 4 of 25 11-14-06 

The Ribbon 

The traditional menus and toolbars of Office have been replaced by the 
Ribbon. The Ribbon presents commands organized into a set of tabs.  

In the Microsoft Word Ribbon below, the tabs are:  Home, Insert, Page 
Layout, References, Mailings, Review, View and Add-Ins.  On your 

computer, click through the tabs to explore. 
 

Each tab on the Ribbon displays the commands that are most relevant 
for that topic.   Microsoft has organized the Ribbon so that commands 

you use most often are on the left. 
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Microsoft* Office Word 2007 
 

Building Blocks 

Building Blocks are formatted, ready-to-use document components 

such as cover pages, headers, footers, page numbers, and references. 
 

Document Inspector 
The Document Inspector provides a central location for you to examine 
your document.  You can check for personal or sensitive information, 

text phrases or other content. You can use Document Inspector to 
easily remove unwanted information.  

 

 

Lab Activities 

 Create Table of Contents 

1. Open the file called:  Fast Start Class file for Word. 
2. At the top of the document from the Ribbon, select the Insert 

tab.   
3. Select Blank Page. 

4. From the Ribbon, select the References tab. 
5. Click the Table of Contents button.  

6. Notice you have several choices of Table of Contents building 
blocks.  Select the first choice. 

7. Your Table of Contents is built. 
 

Notes:  The reason the Table of Contents was created so quickly is 
because heading styles were already applied.  Normally you 

would have to choose a style for each heading and then create a 

TOC.   

Use Document Inspector 

1. Open the file called:  Fast Start Class file for Word. 
2. Click the Office button and mouse over Prepare on the menu. 

3. Select Inspect Document from the list of choices to the right of 
menu. 
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4. The Inspect Document dialog box appears with choices about 
what information you want checked.  Make your selection and 

click the Inspect button. 
5. A dialog box appears notifying you of the inspection’s findings. 

Use the Remove All buttons for various categories to remove 
items you don’t want saved with your file. 

6. Click the Close button when you’re finished with this tool. 

Using Help   

Note:  If you are online, Help will search the Microsoft online 

database.  This means that online Help is dynamic and offers more 
than simple sequence steps. If you are not online, Help will pull up 

the offline version.  You will always have the latest files.   
 

1. Click the Help button on right side of Ribbon.  

2. Click the What’s New link in the list of topics. 
3. Notice the list of available topics and demo movies.  

4. Investigate a link of your choosing from the list. 
5. Type Compare Documents in the Search box at the top of the 

Help window. 
6. Click Compare Documents Side by Side and view the steps. 

7. Close the Help window. 

Add a Table 

1. Open a blank document by selecting the Office Button. 

2. Select New. 
3. Select New Blank Document. 

4. From the Insert tab, select Table.  
5. Select 4 across 2 down.  Notice that when you move your 

mouse of the squares it actually builds the table on your 
document. This is the Live Preview feature at work. 

6. From the Table Styles group, roll mouse over building blocks 
to see what different table styles look like.  

7. From within the Table Styles groups go to the last style.  
There is a down-arrow; click and you will see all your choices. 

 
 

Compare Documents  

If you send a document for review to several reviewers, and each 
reviewer returns the document, you can combine the documents two 
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at a time until all the reviewer changes have been incorporated into a 
single document. 

 
1. On the Review tab, click Compare. 

2. Click Compare  Two versions of a document. 

3. Under Original document, click the name of the document into 
which you want to combine the changes from multiple sources 

(Fast Start Class file for Word.docx).  
If you don't see the document in the list, click Browse for 

Original . 

4. Under Revised document, browse for the document that 
contains the changes by one of the reviewers. (Fast Start Class 

file for Word-Rev2.docx) 
5. Click OK.  

6. Four windows may appear – The one to close is the one called 
Summary.  You should now only have 3 windows on your 

screen.  Compare Document, Original Document and Revised 
Document. 

7. You will work off the Compare Document.  On the Ribbon 

under the Change Group click the Next button so you can accept 
or reject each change.  Do this to the end of the document. 

8. Save this document by adding the word Final to the file name. 
 

Note: Word can store only one set of formatting changes at a time. 
Therefore, when you merge multiple documents, you may be 

prompted to decide whether you want to keep the formatting from the 
original document or use the formatting from the edited document. If 

you don't need to track formatting changes, you can clear the 
Formatting check box in the Compare and Merge Documents 

dialog box. 



 Fast Start for Office 2007 – Learning Guide 

Rev 3 8 of 25 11-14-06 

Microsoft* Office Excel 2007 
 

Section Setup 

1. If you haven’t done so already, close Word and open Excel.  

2. Open the class file called:  Fast Start Class File for Excel.   

 
Page Layout View 

Page Layout View is combination of Normal View & Print Preview.  Its 
biggest benefit is that you can edit Headers & Footers without having 

to go through a dialog box. 
 

Conditional Formatting 

Conditional Formatting is a great tool for seeing trends in data without 
having to create a chart.  By using colors and other visual indicators, 

you can look for trends in the data table.   

 
 
You can also use Conditional Formatting with formulas to create 

―business intelligent‖ worksheets that will change appearance when a 
certain benchmark has been hit. 

Apply Conditional Formatting 

1. In the Fast Start Class File for Excel, navigate to the 
Conditional Formatting worksheet (bottom worksheet tabs).   

2. Select cells A1:A13. 
3. If you are not already there, click on the Home tab  

Conditional Formatting button.   

4. Select Highlight Cell Rules  Text that Contains. 
5. Type FM.  Notice the changes to the worksheet.  
6. Now select C1:C9. 

7. Click Home>Conditional Formatting. 

8. Select Highlight Cell Range>A Date Occurring. 
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9. Select Next Month from drop-down list & show changes to 
range. (Note: If you do not have a date in the list that occurs within 

the next 30 days, you may need to add one and THEN try the filter.) 

Lab Activities 

Explore Tables 

A table is a series of rows and columns that contains related data that 
is managed independently from the data in other rows and columns on 

the worksheet . By default, every column in the table has filtering 
enabled in the header row so that you can filter or sort your table data 

quickly. 

 
1. Open the file:  Fast Start Class file for Excel. 

2. Navigate to the Lab-Tables worksheet. 
3. Select A1:D6. 

4. On the Home tab, click Format as Table button. 
5. Confirm that the range of cells is correct and that the table will 

include a Header row. Click OK. 
  Notice that the Header row for the table has drop-down 

arrows to facilitate filtering your data. Also notice that a new 
Contextual Command tab is available for Table Tools. 

6. Click the Filter/Sort drop down for Column 1 and select only 
Monday from the list. 

7. Click the Filter/Sort drop down for Column 1 again and choose 
Select All to reset the list. 

8. On the Table Tools>Design tab, select Total Row in the Table 

Style Options grouping. 
9. Click cell C7 and notice that a dropdown button appears next 

to the cell. 
10. Click to select Average from the list.  

Notice that you could use the total row to calculate various 
functions not just totals. 

11. Close the file without saving changes. 

Edit Pivot Table 

1. Open the file:  Fast Start Class file for Excel. 

2. Navigate to the Lab-PivotTable worksheet. 
Notice that the PivotTable has been created for you. 

3. Click inside the PivotTable and explore the Contextual Command 
tabs (PivotTable Tools>Options and Design). 

javascript:AppendPopup(this,'xldefWorksheet_2')
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Notice the Pivot Table Field list on the right side of the 
window. 

4. In the Pivot Table Field list, click to select Salesperson. Your 
PivotTable changes. 

5. In the PivotTable Field list, click to select Order Date. The 
PivotTable changes again. 

6. In the PivotTable Field list, mouse over Order Date and a 

dropdown arrow appears. Select the dropdown arrow and 
choose Date Filter.  

7. Select Between…from the list. 
In this example, you will create a date filter to identify 

which sales were made between October 1, 2003 and 
October 31, 2003. 

8. Enter October 1, 2003 as the Start date. Enter October 31, 
2003 as the End date for the filter. 

9. Click OK to apply the filter to the PivotTable. 
10. On the PivotTable Tools>Design tab, click Subtotals button. 

11. Select Show All Subtotals at Bottom of Group. 
You can now see the dollar amount of orders placed in 

October as well as how much each salesperson brought in. 
12. Close the file without saving your changes. 

Create a Chart 

1. Open the file:  Fast Start Class file for Excel. 
2. Navigate to the Lab-Chart Data worksheet. 

3. Select the data in the Oregon Trip table (cells A2: D7). 
4. Click the Insert tab  Column in the Charts grouping to 

create a column chart.  (It doesn’t matter what type of column 

chart you choose.) 
Notice the Contextual Command Tab that appears when 

the chart is selected.  It will disappear when you click away 
from the chart. 

5. Take a moment to explore the options within the Contextual 
Command Tab for editing your chart. 

6. On the Chart Tools>Layout tab, click the Legend button. 
7. Select Show Legend at Bottom from the list. 

8. Copy the chart. (Home tab, Copy button or right-click & copy.) 
9. Open PowerPoint 2007. 

10. Paste the chart into the PowerPoint 2007 slide. 
Notice the Paste Options button near the chart.  (It looks 

like a clipboard). You can use this button to disconnect the 
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chart from the source data and to specify which formatting 
the chart will have. 

11. Double-click on the chart (in PowerPoint 2007) to edit.   
Notice the Contextual Command Tab.  It’s the same as in 

Excel. 
12. Exit both PowerPoint and Excel.  You do not need to save files. 

Microsoft* Office PowerPoint* 2007 

 
Section Setup 

1. Open PowerPoint 2007.  
2. Open the class file called:  Fast Start Class File for PowerPoint.   

 

Smart Art 
Smart Art provides a way to quickly and easily add a visual element to 

your presentation.  Use it to convert bulleted lists, etc., into graphics.  
Smart Art can also be used to quickly create Org Charts. 

Use Smart Art 

1. Open the file:  Fast Start Class File for PowerPoint. 

2. Click on the SmartArt slide in the presentation. 
3. From the Insert tab, select SmartArt. 

4. Click the Hierarchy grouping on left of the dialog box to see 

what types of Org Charts can be created. 
5. Click the Process grouping on the left of dialog box to see what 

types of process charts can be created. 
6. Select any SmartArt of your choice to create and click OK. 

7. Enter some text in the Text Pane (heading says Type your text 
here). Notice how your text appears on the SmartArt graphic. 

8. Select a different layout or colors for your SmartArt from the 
SmartArt Tools>Design tab. 

 
Note: You can also convert an existing bulleted list into SmartArt. 

From the Home tab, select Convert to SmartArt  (in the 

Paragraph grouping).  

Lab Activities 

Create a Custom Layout 

A layout is one part of a slide master that defines positioning 

information for content that will later appear on a slide. Layouts 

http://officebeta.iponet.net/search/redir.aspx?AssetID=HA100780111033&CTT=5&Origin=HA100799071033
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contain placeholders , which in turn hold text, such as titles and 
bulleted lists, and slide content such as SmartArt graphics, tables, 

charts, pictures, shapes, and  clip art. While you can add text and 
object placeholders to a layout or slide master, you cannot add 

placeholders directly to a slide.  
 

To add a layout, go to Slide Master view, add a new layout, add text-

specific and object-specific, and then save the presentation as a 
template (.potx) file. 

1. Open a blank presentation. 
2. On the View tab, in the Presentation Views group, click Slide 

Master.  
3. In the pane that contains the slide master and layouts, click a 

location below the slide master where you want to add the new 
layout.  

4. On the Slide Master tab, click Insert Layout.  
5. To remove an unwanted placeholder click the border of the 

placeholder, and then press DELETE.  
6. To add a placeholder, click the arrow next to Insert 

Placeholder (on Slide Master tab), and then click a placeholder. 
7. Click a location on the layout, and then drag to draw the 

placeholder.  

8. On the Slide Master tab, click Rename and enter a name for 
your custom layout. 

The layout that you added and customized will now appear 
in the list of standard, built-in layouts, located on the 

Home tab, in the New Slide list. 
9. Click the Office Button and select Save As….  

10. In the File name box, type a file name. 
11. In the Save as type list, click PowerPoint Template, and 

then click Save.  
 

Reuse Content from Other Presentations 

PowerPoint 2007 allows users to preview slides that they want to 
reuse from other presentation. In addition to this, if the content is 

saved on a SharePoint 2007 server, you can use the Slide Library 
feature to have slides automatically update when the source file is 

updated on the server. 
 

1. Open the presentation that you want to add a slide to.  
2. On the Home tab, click the arrow under New Slide,  

javascript:AppendPopup(this,'ppdefTemplate_3')
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3. Select Reuse Slides from the list of options.  
4. In the Reuse Slides pane, in the Insert slide from box, enter 

the location of the file containing the slide(s) you want to reuse.  
5. To view a larger thumbnail of a slide, rest the pointer over the 

slide. 
6. In the All Slides list, click the slide that you want to add. 

Save a Presentation as a PDF or XPS file 

You can save files created by many 2007 Microsoft Office system 
programs in Portable Document Format (PDF), which is a common 

format for sharing documents.   
 

1. Click the Microsoft Office Button , point to the arrow next 

to Save As, and then click PDF or XPS.  
2. In the File name list, type or select a name for the 

presentation.  

3. In the Save as type list, click PDF.  
4. If you want to open the file immediately after saving it, select 

the Open file after publishing check box. This check box is 
available only if you have a PDF reader installed on your 

computer. 
5. Click Publish. 

 
Note:  PDF stands for ―Portable Document Format‖ and XPS stands for 

―XML Paper Specification.‖  When you save a file in either format, the 
file becomes read-only.  Both versions are easily recognized by a 

printer.   
 

In order to open and read a PDF file, you will need a PDF reader on 
your system (such as Adobe Reader).   

 

Since XPS files are based on XML, you do not need any special 
software to open and read them. 
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Microsoft* Office Outlook 2007—E-mail 
 

Section Setup 

1. Open Outlook 2007. 

2. Please stay focused on the class materials!  This is not a time to 
catch up on e-mail.  

 

Good News! 
While Outlook 2007 has many helpful new features, the basics steps of 

reading and composing e-mail and scheduling calendar appointments 
are much the same as before.   

 
 Left navigation, where you find your Inbox and personal folders, 

is the same. 
 Signatures and Rules act the same and will be available the 

first time you open Outlook 2007. 
 

Stay Current with the To-Do Bar  

The To-Do Bar helps you organize your time and tasks.  There are 
three main sections:  

 Monthly calendar 
 Meetings of the day 

 Tasks of the day 
About Tasks: 

 Flag an e-mail then drag it to the Tasks section of the To-

Do Bar. This creates a Task. 
 When you create a Task in OneNote, it automatically 

appears in the To-Do bar. 
 You can create a running To-Do list. 

 If you haven’t used Tasks much in the past, you might 
want to give them a try now. 

Search for Key Words  

1. While in your Inbox, expand the Search field by 
clicking on the double arrows next to the search 

box.   
2. Type a word into the Search field. (Pick a word that 

you know will be in your Inbox.) 
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Result: Outlook highlights the word you are searching for and 
finds all messages containing it. 

3. Click the X icon to clear search box. 

Preview Attachments 

 

1. Open a message with an attachment in your inbox. PowerPoint is 

a good choice. 
2. Click the PowerPoint icon, then Preview file.  (You can also 

double-click the PowerPoint icon.) 
o Note the warning box. You can clear the checkbox to 

make the display one click on the future. 

o Scroll through the PowerPoint slides. 
3. At any point, you can return to the message body by clicking on 

its icon. 
Note:  You can only preview the slides.  If you need to make edits, 

you must open and save the file. 

Compose an E-mail 

This process is very similar to what you’ve always done. 

1. Click on the New button to create a new e-mail. 
2. Notice the Ribbon appears. Look for the following buttons: 

o Send  
o Attach file 

o Signatures 
3. Note: The address book search is still the same when you 

compose an e-mail. 
4. Type your e-mail and click the Send button. 

 

Lab Activities: E-mail 

Use the RSS Subscriptions Folder 

RSS stands for Really Simple Syndication. RSS allows 
you to subscribe to content that you read on a regular 

basis, like blogs and news feeds, and have them 
delivered directly to you, rather than having to visit 
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many Web sites each day. Think of it like a custom newspaper. The 
RSS subscriptions are called feeds. 

Until now, you had to install a separate RSS management software to 
take advantage of RSS feeds. Now you can manage your subscriptions 

from within Outlook 2007. The content is delivered to a folder called 
RSS Feeds, in the Mail Folders pane. 

 

Copy the RSS feed URL 
1. Open Internet Explorer and go to a Web site that has an RSS 

feed you wish to subscribe to. For this lab, try this RSS feed for 
(links have been removed for confidentiality)  

2. Copy the URL from the Address box. 
 

Paste the RSS feed URL into Outlook 2007 
1. Open Outlook 2007. 

2. From your Inbox, click the Tools menu. 
3. Select Options > Mail Setup tab > E-mail Accounts button. 

4. In the Account Settings dialog box, select the RSS Feeds tab. 
5. Click New, then press ctrl-v to paste the URL into the New RSS 

Feed dialog box. 
6. Click Add. 

7. In the RSS Feeds Options dialog box, change the Feed Name if 

desired and set other preferences.  
 Note that a folder with a .ost extension will be created. This is 

similar to a .pst folder for Personal Folders. You can change 
the location if you like. 

8. Click OK > Close > OK to exit out of the dialog boxes and start 
the RSS feed. 

 
Result: A subfolder with the RSS feed name is created in the 

RSS Subscriptions folder. Content automatically downloads to 
the folder. 
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Use Quick Click to assign color categories 

Color categories in Outlook 2007 help you unify the way you organize 
and search for information. Because the categories are shared among 

e-mail, contacts, tasks, and calendar appointments, you have an easy 
way to visually distinguish all types of data relating to one project or 

purpose. For example, you may wish to color code by project or 
person, so that all the e-mails, meetings, tasks, and contacts 

associated with your top project or person are red. You can then 
arrange and search for all your information by the red category. 

The Quick Click feature lets you assign your most-used color category 
with just one click. 

Color category icon 

 

Quick Click by a message 

 

 

Assign a name a color category 
1. Open Outlook. 

2. From the toolbar, click Categorize, and then click All 
Categories. 

3. Click color name (not the check box next to it) > Click Rename 

> Type a name. For this lab, use ―Hot Project.‖ 
4. Click the Color dropdown arrow and select a different color. 

5. Click OK. 
 

 
Set Quick Click 

1. From the toolbar, click Categorize, and then click Set Quick 
Click. 

2. Click the dropdown arrow > Select Hot Project > Click OK. 
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Assign Quick Click color to items 
E-mail 

1. In your Inbox, find the rounded square icon next to each 
message. It should appear to the right, next to the flag icon (see 

illustration at beginning of this section). 
2. Optional step: If the rounded square icon does NOT appear, 

drag the Inbox pane to widen it. The rounded square should 

appear. You can decrease the Inbox width after you see the icon. 
3. Click once in the rounded square icon by an e-mail.  

4. Repeat this step if you would like the practice. 
 You can highlight multiple items and click once to set the 

color category for all the selected items. 
 

Result: Your Quick Click color for Hot Project is assigned to the 
message. 

 
Task 

1. Expand the To-Do Bar. 
2. Find or add a task. 

3. Click once in the rounded square icon by an e-mail.  
4. Repeat this step if you would like the practice. 

 

Result: Your Quick Click color for Hot Project is assigned to the 
message. 

 
Calendar 

Quick Click is not available, but you can assign a  
color category. 

1. Open Calendar. 
2. Right-click a meeting. 

3. Select Categorize, then select the Hot Project color from 
the shortcut menu. 

 
Remove a Quick Click category 

1. Open the item (e-mail, task or calendar appointment). 
2. Right-click the color category bar at the top. 

3. Click Clear Hot Project [category name] from the shortcut 

menu. 
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Microsoft* Office Outlook 2007—Calendar 
 

Section Setup 

1. Keep Outlook 2007 open. 

2. Reminder: Please stay focused on the class materials! This is not 
a time to catch up on e-mail.  

Find Calendar Views  

1. Open your Calendar view.  
2. Notice you can still view by Day, Week, and Month, though the 

buttons are in a new location. 
 

 
 

 
 

 

Add Tasks to Your Calendar  

Notice the Task pane below the calendar view. You can now drag and 

drop a task to your calendar. Outlook blocks your time (which you can 
adjust) to complete this task.  

1. Click once in the Task pane to activate a new Task. 
2. Type in a task, for example, ―My Task,‖ then press Enter. 

3. Drag the new task to an open spot on your calendar, then 
release the mouse. 

The task is added to the calendar as an appointment. You can 

adjust the time blocked as you would any appointment. 

Create New Meeting  

The steps to create a new meeting are the same as before.   
 

1. Click New button in upper left. 
 Ribbon appears when you create an appointment. 

2. Click Invite Attendees button.  

 Note that the Meeting Workspace button now appears in 
the Attendees grouping. 

3. Add participants in the To field. 
4. Click Send. 
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Use Color Categories  

1. In Day view in your Calendar, choose any meeting.  
 Note: Recurring meetings are excellent for this 

activity. 
2. While you are in Day view, right-click on a meeting. 

3. Select Categorize > All categories. 
4. Highlight a color > Click the Rename button > Type 

a new name, like ―Hot Project‖ > Click OK. 
 If you have selected a recurring meeting, all 

meetings will be made this color. 
 

Compare Calendars – Side-by-Side and Overlay  

Note: You must be a delegate of another person’s calendar to try this. 
 

1. Click the down arrow by People’s Calendars in the left 
navigation to expand the list of calendars to which you have 

access. 
2. Click the check box next to another person’s calendar in the 

list. 
 The other person’s calendar is displayed next to yours. 

 Notice that each calendar is a different color. 

3. Right-click on the tab of one of the calendars and select View 
in Overlay Mode. 

 Use the different colors to distinguish between the two 
calendars.  

4. Right-click a calendar tab and select View in Side-by-Side 
Mode to return to side-by-side mode. 

5. Clear the checkbox next to the other calendar to close the 
second calendar and display just yours. 

 
The calendar remembers which view you last used. It opens your next 

shared calendar in that view. The command to switch views is a 
toggle. 

 
Up to 30 calendars can be compared at one time in either side-by-

side or overlay mode. 
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Send Calendar Snapshot   

The calendar snapshot lets you send your availability by e-mail. You 

can also send a calendar to which you have delegate access. It is 
useful for coordinating schedules with someone not on the Exchange 

server, like a vendor or consultant. 

 
1. Open the calendar you wish to share. 

2. In the Calendar navigation pane, click Send a Calendar via 
e-mail. 

 An e-mail opens, along with a dialog box. 
3. Set the date range, detail level and other settings, 

then click OK. 
 Tip: Safeguard your privacy by checking Show 

time within working hours only. 
 Note that in the Advanced Settings, the default is 

to exclude private items. 
4. Scroll down to view the e-mail. Note that it only show Free or 

Busy information, not the actual calendar appointments. 
 Note that the attachment that is generated and attached to 

the e-mail does not get sent. 

5. Address your e-mail as usual and send. 
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Global Features (Across the Products) 

 

Saving and File Compatibility 

 
 Bottom line:  save in the new file format whenever possible, 

to take advantage of the smaller file sizes. 
 

 BKM 1:  Have your Office 2003 teammates and peers 
download the Compatibility Pack from (link removed for 

confidentiality).  In this way, they can read Office 2007 
documents. 

 

 BKM 2:  Use the Compatibility Checker to help you determine 
which file format to save in and what (if any) functionality 

may be lost when saving in older formats.  
o To access the Compatibility Checker, go to the Microsoft 

Office Button  Finish  Compatibility Checker. 
 

Customize Quick Access Toolbar 

You can customize the Quick Access Toolbar to show the icons for 
items you use on a regular basis.  You can add up to 25 items (28 in 

some cases)! 
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1. Click on the drop-down arrow on the Quick Access Toolbar. 

2. Select Customize Quick Access Toolbar. 
3. In the Choose command from drop-down menu, select the 

appropriate category. 
4. Select the desired item on the left and click the Add button. 

5. Click OK. 
 

Locate the Options Dialog Box 

In the Office 2003 versions of products, we found the product options 
by going to Tool  Options.  In the new version of Office 2007, the 

Options are accessible from the Office button. 

1. From within any product, select the Office button. 
2. The Options button is in the lower, right corner. 
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Glossary  

Command Tabs -- Tabs that contain commands, buttons, and 

galleries. These tabs appear on the Ribbon and have replaced menu 
bars and toolbars in the new interface of Office 2007 products.  

Contextual Tabs -- Additional tabs that appear on the Ribbon when 
you select an object, and contain commands that relate only to the 

selected object.  
Cross-reference Tables (also called Menu Maps)--Tables that help 

you to find new Office 2007 commands based on their Office 2003 
equivalents. If you are unable to locate a command, you can use the 

cross-reference tables in Office Help.  
Galleries--Sets of thumbnail graphics that represent the result of 

applying formatting commands.  
Live Preview--A feature that allows you to preview the results of 

applying formatting changes.  
Mini Toolbar--The toolbar that you can use to access frequently used 

formatting commands.  

Quick Access Toolbar--A customizable collection of your frequently 
used icons and commands for quick and easy access.  

Ribbon--A strip across the top of the interface that hosts commands. 
Based on the specific tasks you perform, the command tabs on the 

ribbon change.  
Super ToolTips--Tips that appear when you move the pointer over a 

command. They provide the name of the command, a brief description 
of the command, and a link to the additional information in Office 

Help.  
Task Pane--A pane that contains a list of frequently performed 

commands.  
User Interface--The set of graphical images that represent various 

commands and links. You can use these graphics for a user-friendly 
interaction with the Office 2007 product. 

 
 


